[Ifeffit] Prolems with JFEFF on Windows 7.

John J Rehr jjr at uw.edu
Fri Jun 15 12:55:55 CDT 2018

Looks like JFEFF can’t find the feff.inp (?)
Check the install path or use the default. I run JFEFF on Win7Prof w/o

 J Rehr

On Thu, Jun 14, 2018 at 15:41 Szymon Kucharczyk <kucharczykszymon4 at gmail.com>

> Dear Sir or Madam.
> I am new user or JFEFF 9.6.4, which I use doing my dissertation in
> Institute of Nuclear Physics PAN in Cracow. I use Windows 7 Professional N
> and I have problems with JFEFF. Therefore I can open files in It, but when
> I try to Save&Run there are some errors. I attached a screenshot with
> errors showed in command window in attachment. I tried to solve this by
> instaling different versions of JAVA, runnig as an admin and also check
> whether It is not my antivirus, but none of them helped.
> Thanks in advance.
> Best regards,
> Szymon Kucharczyk.
> _______________________________________________
> Ifeffit mailing list
> Ifeffit at millenia.cars.aps.anl.gov
> http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit
> Unsubscribe: http://millenia.cars.aps.anl.gov/mailman/options/ifeffit
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20180615/5029ecef/attachment.html>

More information about the Ifeffit mailing list