[Ifeffit] Artemis closes when I try to open a project file or import data

Matt Newville newville at cars.uchicago.edu
Tue Oct 21 08:51:55 CDT 2014


Could this be similar to the conversation discussed at

It does appear quite possible to "break" an Artemis project file in such a
way that it cannot be re-opened by Artemis.    This can happen if one does
a fit and then re-runs Feff.    I don't know enough about the layout of the
project files to know why this happens.

But, it would be most helpful if you gave more details (like, what
operating system and Artemis version your using) and included a project
file that showed the problem.


On Mon, Oct 20, 2014 at 10:31 PM, Kurinji Krishnamoorthy <
kurinjikrishnamoorthy2013 at u.northwestern.edu> wrote:

> Hi,
> Artemis had been working well on my laptop for a while. But today when I
> attempted to open a saved project file ( with a *.fpj extension), the
> program tried to open it for a while but then ultimately closed without any
> error messages. A similar thing occurred when I tried to import an Athena
> data file into Artemis. I was wondering if anybody had any idea how to fix
> this problem?
> Thanks,
> Kurinji
> _______________________________________________
> Ifeffit mailing list
> Ifeffit at millenia.cars.aps.anl.gov
> http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20141021/4e6d8968/attachment.html>

More information about the Ifeffit mailing list