[Ifeffit] Artemis closes when I try to open a project file or import data

Ravel, Bruce bravel at bnl.gov
Tue Oct 21 07:42:18 CDT 2014

I cannot solve a problem that I cannot reproduce on my own computer.  Please read and follow these hints on submitting a useful bug report:


In particular note the location of the error message -- something that has been discussed dozens of times on this mailing list -- which I will need to see.

In this case, you seem to be saying that one day Artemis worked and the next day Artemis didn't work.  What changed on your computer in the interim?


 Bruce Ravel  ------------------------------------ bravel at bnl.gov

 National Institute of Standards and Technology
 Synchrotron Science Group at NSLS-II
 Building 535A
 Upton NY, 11973

 Homepage: http://bruceravel.github.io/home
 Software:    https://github.com/bruceravel
 Demeter:     http://bruceravel.github.io/demeter

From: ifeffit-bounces at millenia.cars.aps.anl.gov [ifeffit-bounces at millenia.cars.aps.anl.gov] on behalf of Kurinji Krishnamoorthy [kurinjikrishnamoorthy2013 at u.northwestern.edu]
Sent: Monday, October 20, 2014 11:31 PM
To: ifeffit at millenia.cars.aps.anl.gov
Subject: [Ifeffit] Artemis closes when I try to open a project file or import data

Artemis had been working well on my laptop for a while. But today when I attempted to open a saved project file ( with a *.fpj extension), the program tried to open it for a while but then ultimately closed without any error messages. A similar thing occurred when I tried to import an Athena data file into Artemis. I was wondering if anybody had any idea how to fix this problem?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20141021/a60fbf21/attachment.html>

More information about the Ifeffit mailing list