[Ifeffit] Athena doesn't start - Larch server not running

Ivan Stijepovic ivan.stijepovic at gmail.com
Thu Feb 14 16:33:49 CST 2013

Dear Bruce and other people in the list,

I have just installed Demeter from the git on Ubuntu 12.04 using
instructions given by Dave Hughes (
https://gist.github.com/waveform80/3959252). Everything went fine during
installation but then I tried to start Athena using *dathena* command from
the terminal and I got this message:

Demeter says: Uh oh! You have requested using Larch, but there is no Larch
server running!

Then I installed Larch (with some problems during installation, but that is
different story) and again tried starting Athena with the same result. When
I tried starting Larch in a server mode with *larch -r* command it didn't
offer a possibility to start Athena in the same terminal window. Then I
opened a new tab in the terminal and just typed *dathena* and the GUI
appeared. Now, I have two questions:
1. Do I have to start Larch server every time like this before using Athena
or is there some other solution for this?
2. I tried Artemis without Larch server running and didn't get the error
message. Is Artemis independent from Larch or are there some problems that
might occur later?

Best wishes,
Dr Ivan Stijepović

Department of Materials Engineering
Faculty of Technology
University of Novi Sad
Bul. cara Lazara 1
21000 Novi Sad

tel: +381 21 485 3750
fax: +381 21 450 413
e-mail: ivan.stijepovic at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20130214/d06b4bce/attachment.html>

More information about the Ifeffit mailing list