[Ifeffit] Demeter not open in Windows and can't import raw data in Mac

Bruce Ravel bravel at bnl.gov
Tue Feb 11 12:55:25 CST 2014

On 02/11/2014 01:08 PM, Mengling Stuckman wrote:
> In Windows 7 enterprise, all of my Demeter programs (updated to version
> can't open. In the %APPDATA%\Roaming\demeter\dathena.log, the
> following message showed up if I tried to open Athena:
> "Can't load 'C:/strawberry/perl/site/lib/auto/Wx/Wx.dll' for module Wx:
> load_file:The network path was not found at
> C:/strawberry/perl/lib/DynaLoader.pm line 200.
>   at C:/strawberry/perl/site/lib/Wx/Perl/SplashFast.pm line 60
> Compilation failed in require at C:\strawberry\perl\site\bin\dathena.bat
> line 23.
> BEGIN failed--compilation aborted at
> C:\strawberry\perl\site\bin\dathena.bat line 23."
> If I tried to open Artemis, the same error message showed up.

Does disabling the appearence of the splashscreen, as explained at the
link below, help?



  Bruce Ravel  ------------------------------------ bravel at bnl.gov

  National Institute of Standards and Technology
  Synchrotron Science Group at NSLS --- Beamlines U7A, X24A, X23A2
  Building 535A
  Upton NY, 11973

  Homepage:    http://xafs.org/BruceRavel
  Software:    https://github.com/bruceravel

More information about the Ifeffit mailing list