[Ifeffit] Demeter not open in Windows and can't import raw data in Mac

Mengling Stuckman menglingyi1023 at gmail.com
Tue Feb 11 12:08:11 CST 2014

Hi, all,

I'm a new user of Demeter and unfortunately I have problems with installing
and using Demeter for both operating systems.

In Windows 7 enterprise, all of my Demeter programs (updated to version can't open. In the %APPDATA%\Roaming\demeter\dathena.log, the
following message showed up if I tried to open Athena:
"Can't load 'C:/strawberry/perl/site/lib/auto/Wx/Wx.dll' for module Wx:
load_file:The network path was not found at
C:/strawberry/perl/lib/DynaLoader.pm line 200.
 at C:/strawberry/perl/site/lib/Wx/Perl/SplashFast.pm line 60
Compilation failed in require at C:\strawberry\perl\site\bin\dathena.bat
line 23.
BEGIN failed--compilation aborted at
C:\strawberry\perl\site\bin\dathena.bat line 23."
If I tried to open Artemis, the same error message showed up.

I did go through the mailing list to search for similar topics, but I can't
find any .mru file or .cwd file in folder %APPDATA%\Roaming\demeter\ to
delete. Is there anything else I can do to solve this problem?

In my mac OS X 10.7.5, I did successfully install Demeter onto my system
and was able to open any files in the .prj file in Athena. However, when I
tried to import the raw XANES data files, like sample.0001 or sample.0002,
Athena would close. At the same time on Terminal, the follow message showed
"At line 436 of file iff_show.f
Fortran runtime error: End of record"
The mac version is very new, I don't know if any user has similar issue to

Thank you very much! Any reply would be highly appreciated!
Mengling Stuckman
ORISE Research Fellow
National Energy Technology Laboratory
U.S. Department of Energy
Pittsburgh, PA
Office: 412-386-7387
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20140211/89d32fa0/attachment.html>

More information about the Ifeffit mailing list