[Ifeffit] Bug Report - (D)Athena Doesn't Open

abansode at iciq.es abansode at iciq.es
Wed May 29 15:02:40 CDT 2013

Hi Roberto,
Since uninstalling and installing didn’t helped, you could give a try by doing a System Restore to the restore point when it was working.
Try to Run as administrator if you haven't tried.

From: Rodriguez, Roberto 
Sent: Wednesday, May 29, 2013 7:57 PM
To: ifeffit at millenia.cars.aps.anl.gov 
Subject: [Ifeffit] Bug Report - (D)Athena Doesn't Open

I’m currently having trouble opening both (D)Athena and (D)Artemis.  When I first installed Demeter a couple months ago, the programs worked properly without any issue until recently.  In both cases, the command prompt and the splash screen appear momentarily, disappears, and then nothing happens - the program never opens. To my knowledge, no settings have been changed that would prevent Athena/Artemis from opening. In contrast, (D)Hephaestus and (D)Atoms open and appear to function properly. I’ve tried uninstalling/reinstalling Demeter in addition to installing the Updater 0.9.17, but I keep having the same issue. Any suggestions would be most helpful. Operating system is Windows 7 Enterprise.





Roberto Rodriguez

Development Engineer 

UOP LLC, A Honeywell Company

25 E Algonquin Rd., Des Plaines, IL 60017

Office: Bldg. 2, 350-B

Office Phone: (847)391-2582

Cell: (815) 351-4481

Email: Roberto.Rodriguez at uop.com


Ifeffit mailing list
Ifeffit at millenia.cars.aps.anl.gov
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20130529/ffdfcf2b/attachment.html>

More information about the Ifeffit mailing list