[Ifeffit] IFEFFIT update (windows7)

hemantha aranwela h.aranwela at gmail.com
Thu Aug 19 11:58:36 CDT 2010

Hi Todd,
Thanks for the information. But I have already tried that. Doesn't work for
me. But since it has worked for you I guess the problem is still in my
computer. Unfortunately I do not know what it is. So, I am going to download
and install updates directly as Matt has suggested. Thanks.


Date: Tue, 17 Aug 2010 08:52:28 -0600
From: "Monson, Todd" <tmonson at sandia.gov>
To: "ifeffit at millenia.cars.aps.anl.gov"
       <ifeffit at millenia.cars.aps.anl.gov>
Subject: [Ifeffit] updating Athena in Win 7
       <AC050BA7EAC9A34E9A05BC31C3AA2E8B186774E38A at ES02SNLNT.srn.sandia.gov>
Content-Type: text/plain; charset="us-ascii"

It sounds like you're having the same problem that I was having.  You need
to change the permissions in the Ifeffit folder under program files.  There
is a good discussion of this that worked for me under Vol. 90, Issue 5 of
the Ifeffit digest.  This is a copy of the portion of that conversion that
you need:
"Right click on the IFEFFIT folder in Program Files and select Properties.
Select the Security tab and then click the Edit button.  For all of the
group or user names listed make sure Allow is marked for all permissions
(Checking Full Control should select all of the permissions in the list
below it).  Hit the Apply button and then the OK button.  Then try opening
Athena again and see if it successfully runs through the update process. "

Todd Monson
Sandia National Labs
Nanomaterials Sciences
P.O. Box 5800, MS 1415
Albuquerque, NM  87185-1415
(505) 845-2129
Fax:  (505) 844-5470
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20100819/6cc04bca/attachment.html>

More information about the Ifeffit mailing list