<html dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css" id="owaParaStyle"></style>
</head>
<body style="word-wrap:break-word" fpstyle="1" ocsi="0">
<div style="direction: ltr;font-family: Tahoma;color: #000000;font-size: 10pt;">
<div>Dear all,</div>
<div><br>
</div>
<div>I was wondering whether anyone had tried installing the software on the new Mac OS (10.10 Yosemite)? Everything seems to work fine initially. I installed Macports and checked it installed correctly. At least when I test various commands, it seems to work.
 The <span class="Apple-style-span" style="font-family:monospace; white-space:pre">sudo port install xorg-server demeter-devel
</span>command ran for about 3 hours until it quit. I tried restarting, but whenever I run the command, the following error message appears<span style="font-size: 10pt;">:</span></div>
<div><br>
</div>
<div>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
--->  Computing dependencies for xorg-server</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
--->  Cleaning xorg-server</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
--->  Computing dependencies for demeter-devel</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
--->  Configuring demeter-devel</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
Error: org.macports.configure for port demeter-devel returned: configure failure: command execution failed</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
Please see the log file for port demeter-devel for details:</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_science_demeter/demeter-devel/main.log</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
To report a bug, follow the instructions in the guide:</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
    http://guide.macports.org/#project.tickets</p>
<p style="margin-right: 0px; margin-left: 0px; font-size: 11px; font-family: Menlo;">
Error: Processing of port demeter-devel failed</p>
</div>
<div><br>
</div>
<div>I will post the log file at the bottom of the email. The last 8 lines are as follows:</div>
<div><br>
</div>
<div>
<div>portbuild::add_automatic_buildsystem_dependencies</div>
<div>:debug:clean No need to upgrade! p5.16-term-twiddle 2.730.0_1 >= p5.16-term-twiddle 2.730.0_1</div>
<div>:debug:clean epoch: in tree: 0 installed: 0</div>
<div>:debug:clean p5.16-text-template 1.460.0_1 exists in the ports tree</div>
<div>:debug:clean p5.16-text-template 1.460.0_1  is the latest installed</div>
<div>:debug:clean p5.16-text-template 1.460.0_1  is active</div>
<div>:debug:clean Merging existing variants '' int </div>
</div>
<div><br>
</div>
<div>Would anyone be able to help me with this? Any advice would be useful. Thanks for your time.</div>
<div><br>
</div>
<div>Best,</div>
<div>Kate Davis</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
</div>
</body>
</html>