<div dir="ltr"><div>I am running Demeter 0.9.20(64 bit) on Windows 8.1. The error report in the log file when I try to open any project in Artemis is : </div><div><br></div><div><div>Started at 2014-10-21T10:19:08</div><div>Win8Home Premium (64-bit)<span class="" style="white-space:pre">       </span>6292002007681</div><div><br></div><div>PATH:</div><div><span class="" style="white-space:pre"> </span>c:\Program Files (x86)\Intel\iCLS Client\;c:\Program Files\Intel\iCLS Client\;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Intel\OpenCL SDK\3.0\bin\x86;C:\Program Files (x86)\Intel\OpenCL SDK\3.0\bin\x64;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files\MATLAB\R2014a\bin;;C:\strawberry\perl\bin;C:\strawberry\perl\site\bin;C:\strawberry\c\bin;</div><div><br></div><div>perl version: v5.18.2</div><div><br></div><div>@INC:</div><div><span class="" style="white-space:pre"> </span>C:/strawberry/perl/site/lib</div><div><span class="" style="white-space:pre">        </span>C:/strawberry/perl/vendor/lib</div><div><span class="" style="white-space:pre">      </span>C:/strawberry/perl/lib</div><div><span class="" style="white-space:pre">     </span>.</div><div><br></div><div>Syntax error at line 1: '                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               ' at C:/strawberry/perl/site/lib/Config/INI/Reader.pm line 268, <GEN717> line 1.</div><div><span class="" style="white-space:pre">     </span>Config::INI::Reader::handle_unparsed_line(Demeter::IniReader=HASH(0x13ca3490), "\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}\x{0}"..., IO::File=GLOB(0x13ca34f0)) called at C:/strawberry/perl/site/lib/Config/INI/Reader.pm line 120</div><div><span class="" style="white-space:pre">    </span>Config::INI::Reader::read_handle("Demeter::IniReader", IO::File=GLOB(0x13ca34f0)) called at C:/strawberry/perl/site/lib/Mixin/Linewise/Readers.pm line 103</div><div><span class="" style="white-space:pre">       </span>Mixin::Linewise::Readers::__ANON__() called at C:/strawberry/perl/site/lib/Demeter/MRU.pm line 40</div><div><span class="" style="white-space:pre">  </span>Demeter::MRU::push_mru("Demeter", "artemis", "C:\\Users\\Kurinji\\Desktop\\Kurinji\\Data\\Artemis projects\\goldfo"...) called at C:/strawberry/perl/site/lib/Demeter/UI/Artemis/Project.pm line 473</div><div><span class="" style="white-space:pre"> </span>Demeter::UI::Artemis::Project::read_project(HASH(0xdacae48)) called at C:/strawberry/perl/site/lib/Demeter/UI/Artemis.pm line 966</div><div><span class="" style="white-space:pre">  </span>Demeter::UI::Artemis::OnMenuClick(Wx::Frame=HASH(0x133461e0), Wx::CommandEvent=SCALAR(0x13342bf8)) called at C:/strawberry/perl/site/lib/Demeter/UI/Artemis.pm line 425</div><div><span class="" style="white-space:pre">    </span>Demeter::UI::Artemis::__ANON__(Wx::Frame=HASH(0x133461e0), Wx::CommandEvent=SCALAR(0x13342bf8)) called at C:\strawberry\perl\site\bin\dartemis.bat line 51</div><div><span class="" style="white-space:pre"> </span>eval {...} called at C:\strawberry\perl\site\bin\dartemis.bat line 51</div></div><div><br></div><div><br></div><div>The problem began to occur when I updated my operating system. Prior to the update, the program was running fine but after the update, it refused to open any project files( Both Artemis project files and Athena project files). I am attaching a project file which I am unable to open.</div><div><br></div><div>Thank you!</div><div><br></div><div><div><br></div></div></div><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Oct 21, 2014 at 8:51 AM, Matt Newville <span dir="ltr"><<a href="mailto:newville@cars.uchicago.edu" target="_blank">newville@cars.uchicago.edu</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div>Kurinji, <br><br></div>Could this be similar to the conversation discussed at <a href="http://millenia.cars.aps.anl.gov/pipermail/ifeffit/2014-August/012075.html" target="_blank">http://millenia.cars.aps.anl.gov/pipermail/ifeffit/2014-August/012075.html</a> ?   <br><br>It does appear quite possible to "break" an Artemis project file in such a way that it cannot be re-opened by Artemis.    This can happen if one does a fit and then re-runs Feff.    I don't know enough about the layout of the project files to know why this happens.<br><br></div><div>But, it would be most helpful if you gave more details (like, what operating system and Artemis version your using) and included a project file that showed the problem.<br> <br></div><div>--Matt<br></div><i><br><br></i><div><div><div class="gmail_extra"><div class="gmail_quote"><div><div class="h5">On Mon, Oct 20, 2014 at 10:31 PM, Kurinji Krishnamoorthy <span dir="ltr"><<a href="mailto:kurinjikrishnamoorthy2013@u.northwestern.edu" target="_blank">kurinjikrishnamoorthy2013@u.northwestern.edu</a>></span> wrote:<br></div></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div><div class="h5"><div dir="ltr">Hi,<div>Artemis had been working well on my laptop for a while. But today when I attempted to open a saved project file ( with a *.fpj extension), the program tried to open it for a while but then ultimately closed without any error messages. A similar thing occurred when I tried to import an Athena data file into Artemis. I was wondering if anybody had any idea how to fix this problem?</div><div><br></div><div>Thanks,</div><div>Kurinji </div></div>
<br></div></div>_______________________________________________<br>
Ifeffit mailing list<br>
<a href="mailto:Ifeffit@millenia.cars.aps.anl.gov" target="_blank">Ifeffit@millenia.cars.aps.anl.gov</a><br>
<a href="http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit" target="_blank">http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit</a><br>
<br></blockquote></div>
</div></div></div></div>
<br>_______________________________________________<br>
Ifeffit mailing list<br>
<a href="mailto:Ifeffit@millenia.cars.aps.anl.gov">Ifeffit@millenia.cars.aps.anl.gov</a><br>
<a href="http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit" target="_blank">http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit</a><br>
<br></blockquote></div><br></div>