Hello,<br><br><br>I am using a Mac that's running OSX v.10.5.8.  After downloading the latest installer (<span class="Apple-style-span" style="font-family: 'Lucida Grande'; font-size: 12px; ">Ifeffit-1.2.10-Mac10.4_Intel_horae66<span class="Apple-style-span" style="font-family: Times; font-size: medium; ">) I am able to start the installation process.  After agreeing to the terms and start the actual installation, I come up with an error message (please refer to attached screenshot for exact error message).  Please let me know if I can avoid this or if I need to use another installer. </span></span><br><br><br>Your help will be much appreciated!<br><br><br>Thanks,<br><br><br>Will