[Ifeffit] Problems with gnuplot graphics on Mac OS 10.12.1

Bruce Ravel bravel at bnl.gov
Fri Dec 9 08:58:46 CST 2016


On 12/08/2016 10:19 PM, Paul Fons wrote:
> Hi All,
>
> I just wanted to give an update to my earlier problems with the
> mysterious gnuplot errors. After editing the file Matt mentioned
> earlier, I decided to uninstall and install demeter to no avail. I
> then realized that I had been relying on the latest version of
> xquartz (the x11 system) and installed x11 using macports.  After a
> bit of trouble with installation (I had to break the installation
> into pieces — but this is a typical macports problem), the x11
> installation completed and athena worked fine. Thus my conclusion is
> that there was some sort of weird interference between x11
> subsystems.  In any case, all is well now.

Hi Paul,

Glad it worked out.  I don't quite understand what happened.  If you 
have any suggestions for what I can add to the Mac installation 
instructions to help the next poor soul, that would be great.

http://bruceravel.github.io/demeter/documents/SinglePage/macinstallation.html

B


-- 
  Bruce Ravel  ------------------------------------ bravel at bnl.gov

  National Institute of Standards and Technology
  Synchrotron Science Group at NSLS-II
  Building 743, Room 114
  Upton NY, 11973

  Homepage:    http://bruceravel.github.io/home/
  Software:    https://github.com/bruceravel
  Demeter:     http://bruceravel.github.io/demeter/


More information about the Ifeffit mailing list