[Ifeffit] problems with deglitching in D-Athena 0.9.22

Robert Gordon ragordon at alumni.sfu.ca
Sat Oct 3 15:02:19 CDT 2015

Hi Eva,

I suspect, when searching the mailing list, the recent discussion on 
deglitching issues in 0.9.22
was overlooked.
  or Bruce's suggestion to try a newer beta version:

If you look in the preferenecs menu under gnuplot terminal (say Win8 
what do you see? I can deglitch in 0.9.22 release if i change my 
terminal to wxt,
but Athena won't save that change, so I have to re-apply it the next 
time I run
0.9.22 (haven't tried newer beta yet).


On 10/3/2015 11:46 AM, bajnoczi wrote:
> Dear Ifeffit Staff,
>  I have just installed the most recent version of Demeter on my 
> computer both on Windows 8 64-bit as well as on a Virtual (WMware 
> Player) Ubuntu 14.04.3 64-bit machine.
>  I have exactly the same problem with both versions when I try to 
> deglitch my data. When I go to the Deglitch and Truncate window, and 
> choose the option "Choose a point" the plot appears with dots. So far 
> it seems ok. Initially the orange crosshair is on the first data 
> point. When I try to double-click on the point to be removed happens 
> nothing at all. I can do whatever I want, the crosshair stays on the 
> first measured data point, and stays there, so I only can remove this 
> one.
>  I've already consulted with the mailing list, but none of the 
> proposed solutions worked for me. I have downloaded the 
> DeglitchTruncate.pm from Github and upgraded my version, as well as 
> set the energy shift to 0, but nothing helped.
>  Do you have any idea what can be the solution for this problem?
>  Thank you for your answer and help in advance.
> Regards:
> Éva Bajnóczi
> Hungary
> Hungarian Academy of Sciences, Wigner Research Centre for Physics
> _______________________________________________
> Ifeffit mailing list
> Ifeffit at millenia.cars.aps.anl.gov
> http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit

More information about the Ifeffit mailing list