[Ifeffit] installing Demeter on Yosemite

Katherine M. Davis kmdavis at princeton.edu
Mon Nov 10 08:34:27 CST 2014

Dear all,

I was wondering whether anyone had tried installing the software on the new Mac OS (10.10 Yosemite)? Everything seems to work fine initially. I installed Macports and checked it installed correctly. At least when I test various commands, it seems to work. The sudo port install xorg-server demeter-devel command ran for about 3 hours until it quit. I tried restarting, but whenever I run the command, the following error message appears:

--->  Computing dependencies for xorg-server

--->  Cleaning xorg-server

--->  Computing dependencies for demeter-devel

--->  Configuring demeter-devel

Error: org.macports.configure for port demeter-devel returned: configure failure: command execution failed

Please see the log file for port demeter-devel for details:


To report a bug, follow the instructions in the guide:


Error: Processing of port demeter-devel failed

I will post the log file at the bottom of the email. The last 8 lines are as follows:

:debug:clean No need to upgrade! p5.16-term-twiddle 2.730.0_1 >= p5.16-term-twiddle 2.730.0_1
:debug:clean epoch: in tree: 0 installed: 0
:debug:clean p5.16-text-template 1.460.0_1 exists in the ports tree
:debug:clean p5.16-text-template 1.460.0_1  is the latest installed
:debug:clean p5.16-text-template 1.460.0_1  is active
:debug:clean Merging existing variants '' int

Would anyone be able to help me with this? Any advice would be useful. Thanks for your time.

Kate Davis

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20141110/008cc0d2/attachment.html>

More information about the Ifeffit mailing list