[Ifeffit] Athena doesn't open anymore

Kuri, Ulises ukuri at bnl.gov
Fri Feb 7 11:05:32 CST 2014

I am having problems opening Athena. Reading the iffefit mailing list I found a similar problem posted by Roberto Rodriguez on 29 May 2013. I tried to delete the .mru file. but still I have same problem

dathena.log says:

Failed to load YAML document from 'C:\Users\Sof\AppData\Roaming\demeter\athena.cwd' at C:/strawberry/perl/vendor/lib/YAML/Tiny.pm line 593
YAML::Tiny::LoadFile('C:\Users\Sof\AppData\Roaming\demeter\athena.cwd') called at C:/strawberry/perl/site/lib/Demeter/UI/Athena.pm line 81
Demeter::UI::Athena::OnInit('Demeter::UI::Athena=HASH(0x270eb0c)') called at C:/strawberry/perl/site/lib/Wx/App.pm line 36
eval {...} called at C:/strawberry/perl/site/lib/Wx/App.pm line 36
Wx::App::new('Demeter::UI::Athena') called at C:\strawberry\perl\site\bin\dathena.bat line 57

I will appreciate any help. Sorry if the issue is already solved in the mailing list, but I did not find it

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20140207/eee227cf/attachment.html>

More information about the Ifeffit mailing list