[Ifeffit] Bug Report - (D)Athena Doesn't Open

Rodriguez, Roberto Roberto.Rodriguez at honeywell.com
Wed May 29 12:57:04 CDT 2013

I'm currently having trouble opening both (D)Athena and (D)Artemis.  When I first installed Demeter a couple months ago, the programs worked properly without any issue until recently.  In both cases, the command prompt and the splash screen appear momentarily, disappears, and then nothing happens - the program never opens. To my knowledge, no settings have been changed that would prevent Athena/Artemis from opening. In contrast, (D)Hephaestus and (D)Atoms open and appear to function properly. I've tried uninstalling/reinstalling Demeter in addition to installing the Updater 0.9.17, but I keep having the same issue. Any suggestions would be most helpful. Operating system is Windows 7 Enterprise.


Roberto Rodriguez
Development Engineer
UOP LLC, A Honeywell Company
25 E Algonquin Rd., Des Plaines, IL 60017
Office: Bldg. 2, 350-B
Office Phone: (847)391-2582
Cell: (815) 351-4481
Email: Roberto.Rodriguez at uop.com<mailto:Roberto.Rodriguez at uop.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20130529/06f5614e/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dathena.log
Type: application/octet-stream
Size: 4404 bytes
Desc: dathena.log
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20130529/06f5614e/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dartemis.log
Type: application/octet-stream
Size: 4377 bytes
Desc: dartemis.log
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20130529/06f5614e/attachment-0001.obj>

More information about the Ifeffit mailing list