[Ifeffit] Sudden Difficulty with Importing Data into Athena

Bruce Ravel bravel at bnl.gov
Thu Feb 2 12:27:37 CST 2012

On Thursday, February 02, 2012 01:18:14 pm Tony Kelly wrote:
> Thank you for the quick reply.  I tried uninstalling and reinstalling
> twice, though I suppose I could try a different version.  I have also
> made sure that my x11/xquartz software was up to date, though I have
> not changed or added software or updates between the last time it
> worked and now.

I have to ask the obvious questions ... :)

> It literally worked last night, then it no longer worked this morning.
> I've never had antivirus software on my macs, but I could download one
> and do a scan to see what that gives me.

I am not suggesting that.  I was suspicious that AV software had
deleted something as a false positive.

You might have mentioned in your original email that you were using
the Mac.  In this case, I don't see yet how it matters, but it
certainly is awfully big omission.

> If I find a clear solution to what may have happened, I'll be sure to
> reply again to share the answer.

Try opening a terminal and running athena from the command line.  The
advantage of this is that you will get to see whatever error messages
get issued when Athena runs into her problems.

Also Darek's suggestion of checking to make sure the input data has not
been somehow corrupted is a good one.



 Bruce Ravel  ------------------------------------ bravel at bnl.gov

 National Institute of Standards and Technology
 Synchrotron Methods Group at NSLS --- Beamlines U7A, X24A, X23A2
 Building 535A
 Upton NY, 11973

 My homepage:    http://xafs.org/BruceRavel
 EXAFS software: http://cars9.uchicago.edu/ifeffit/Demeter

More information about the Ifeffit mailing list