[Ifeffit] Strange problem with FEFF 6L.02

Carlo Segre segre at iit.edu
Sat Oct 10 20:24:10 CDT 2009

Hi John:

I can't answre all of the questions you pose but I tried this with my 
installations of feff.

On Sat, 10 Oct 2009, John McLeod wrote:

> If anyone out there is willing to help me out:
> 3. Do you get the same results as I do with the attached feff.inp?

yes, feff6 gives the same error as you cite and changing the atom 
eliminates the error

> 4. Do the later versions of FEFF have the same problem, or is it native
> to FEFF6?

FEFF 8.4 does not give this error.

> 5. Is the problem related to my probably outdated version of Artemis?

No, since I have the latest version if Ifeffit and this is the only thing 
which counts for the error.


Carlo U. Segre -- Professor of Physics
Associate Dean for Graduate Admissions, Graduate College
Illinois Institute of Technology
Voice: 312.567.3498            Fax: 312.567.3494
segre at iit.edu   http://www.iit.edu/~segre   segre at debian.org

More information about the Ifeffit mailing list