[Ifeffit] A problem with Athena

Bruce Ravel bravel at bnl.gov
Wed Sep 3 14:37:10 CDT 2008

On Wednesday 03 September 2008 15:20:31 you wrote:
> Thank you for your prompt response. I tried to import weird format files,
> Athena shown a box that said it cannot open those file. It is different
> from the problem I mentioned above that there was no any box, it just
> posted with a red messege in the bottom that 'You have not used any memory
> yet'. I tried with Athemis prj file, too. There was also a box said it
> cannot open because it seems to be an artemis file. And one more thing,
> once that red messege appeared, I cannot close Athena window anymore - it
> seems non-response for closing. Before this, It could open all of these raw
> data files. But, now it happens to me very strange. However, it can
> normally import Athena project files, just only the project files, that I
> have worked and saved.

As I often say here on the list, I cannot fix a problem that I cannot
replicate on my own computer.  What you are describing is completely
unfamiliar to me.  Unless you can give me an example file to replicate
what you are seeing, I won't be able to help you very much.


 Bruce Ravel  ------------------------------------ bravel at bnl.gov

 National Institute of Standards and Technology
 Synchrotron Methods Group at NSLS --- Beamlines U7A, X24A, X23A2
 Building 535A
 Upton NY, 11973

 My homepage:    http://xafs.org/BruceRavel
 EXAFS software: http://cars9.uchicago.edu/~ravel/software/exafs/

More information about the Ifeffit mailing list