[Ifeffit] Athena can not open any file

Gilberto Fernandes Lopes Fabbris gfabbris at lnls.br
Fri Aug 8 21:58:19 CDT 2008


I have a amd 64 bits computer running opensuse 11. I tried to install
ifeffit on it and it was very 
complicated. After some modifications on the makefile of PGPlot (as showed
here: http://proteus.pha.jhu.edu/~dks/Unixtips/index.html) and during the
horae install 
(http://cars9.uchicago.edu/pipermail/ifeffit/2006-September/002621.html and

 After those changes the artemis is working well, but athena is not... the
program opens but I can 
not open any file. When I opened athena on terminal and tried to open a file
the error below appeares.

Tk::Error: Failed to AUTOLOAD 'Tk::FBox::_get_select_Path' at
/usr/bin/athena line 5212
 Carp::croak at /usr/lib/perl5/5.10.0/Carp.pm line 44
 Tk::Widget::__ANON__ at
multi/Tk/Widget.pm line 347
 Tk::FBox::Done at
line 909
 Tk::FBox::VerifyFileName at
multi/Tk/FBox.pm line 678
 Tk::FBox::ActivateEnt at
multi/Tk/FBox.pm line 647
 Tk::FBox::OkCmd at
line 815
 Tk callback for .fbox.frame1.button
 Tk::__ANON__ at
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/Tk.pm line 250
 Tk::Button::butUp at /usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-
multi/Tk/Button.pm line 175
 (command bound to event)



More information about the Ifeffit mailing list