[Ifeffit] SA and issue with importing into Artemis

Anatoly Frenkel frenkel at bnl.gov
Fri Nov 9 11:26:33 CST 2007

I tried with Athena v50 and Artemis v007 and it worked (the data were
ported correctly). I do not think it is version dependent.
The data that you save in Athena are ported to Artemis with 0
k-weighting, so you have to manually set your k-weighting in artemis if
you want to match the same k-weighting that you liked in athena. As you
know, there is k-weighting for FT and k-weigthting for plotting data in
k-space, which have nothing to do with each other. 
Note that the vertical axis in the bottom figure of your PDF file has
unit of A^-3 which means it was indeed k2-weighting in FT in Artemis.
You just have to make it k3 weighting in FT and it will give you the
same plot as the top figure (and the unit will be A^-4).

-----Original Message-----
From: ifeffit-bounces at millenia.cars.aps.anl.gov
[mailto:ifeffit-bounces at millenia.cars.aps.anl.gov] On Behalf Of Richard
Sent: Friday, November 09, 2007 12:13 PM
To: ifeffit at millenia.cars.aps.anl.gov
Subject: Re: [Ifeffit] SA and issue with importing into Artemis

Oops!  Forgot the attachments.  Sorry about that.

I should also add, the file I'm trying to import into Artemis is


> Everyone, thanks for the info on self absorption!  I'm currently
> on writing a short summary for our group based on the information
> shared.
> Bruce, I'm having an issue importing a k3-weighted project into
> from Athena.  (I looked on the mail list and your webpage for a bug
> and couldn't find one, my apologies if I missed it.)
> The problem:  I'm trying to import a k3-weighted spectrum into
> but it appears to be importing the k2-weighted spectrum instead.  I
> know if this is related or a change between versions of Artemis, but
> k-weight used in Athena isn't being carried over into Artemis as the
> k-weight as well.  Attached is the Athena and Artemis projects showing
> this and a pdf with pics of the 2 spectra I'm seeing (in case this is
> issue only on my computer).  I tried changing the group name and
> all the groups in Athena except the one I wanted and this still
> Any ideas on how to get around this?
> FYI:  I'm running Athena (0.8.054) and Artemis (0.8.011) on a laptop
> GHz Pentium M processor & 2 GB RAM) with Windows XP Pro.
> Thanks!!
> -Richard
> --
> Richard Mayes
> Barnes Group
> 450/452 Buehler Hall
> Department of Chemistry
> University of Tennessee
> Knoxville, TN 37996

Richard Mayes

Barnes Group
450/452 Buehler Hall
Department of Chemistry
University of Tennessee
Knoxville, TN 37996

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20071109/fe14fa5e/attachment.html>

More information about the Ifeffit mailing list