[Ifeffit] error while running FEFF6l through SixPack

Susan Amrose susan.amrose at gmail.com
Wed Dec 19 14:33:57 CST 2007

Solved it! Not sure what the problem was, but a restart of Parallels did the


On Dec 19, 2007 12:08 PM, Susan Amrose <susan.amrose at gmail.com> wrote:

> I'm a new user trying to use FEFF6l through the "Make FEFF SS Paths"
> module in SixPack. I downloaded iffefit-1.2.10.exe and installed
> everything to default locations (which puts a copy of feff6l.exe inside
> the fefftemp folder of Sixpack, where I am told it needs to be).
> I open the "Make FEFF SS Paths" module, enter scattering information and
> go to run FEFF. I select FEFF6/7 and enter "feff6l" next to FEFF Command
> (without quotes). I hit Run FEFF - then I get an error:
> -----
> Error: 3
> IOError Exception in Tk callback
>   Function: <method PT.runfeff of PT instance at 00A2503C> (type: <type
> 'instance method'>)
>   Args: ()
> Traceback (innermost last):
>   File " Pmw.pyc", line 1772, in __call__
>     None
>   File "<string>", line 308, in runfeff
>     None
> IOError: [Errno 2] No such file or directory: 'feff0001.dat' <http://cars9.uchicago.edu/%7Eifeffit/src/ifeffit-1.2.10.exe>
> -----
>  I'm running Windows XP through Parallels on an Intel Mac (running
> Leopard). Other modules of SixPack are running fine. I tried updating
> SixPack from the  SixPack website (as was suggested in the ifeffit install
> documentation). Does anyone have any ideas?
> Thank you!!
>    Susan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20071219/0e079eba/attachment.html>

More information about the Ifeffit mailing list