[Ifeffit] new Debian packages of horae-033

mauro at rulp.org mauro at rulp.org
Wed Apr 14 09:44:31 CDT 2004

On Wed, Apr 14, 2004 at 10:35:43AM -0400, Bruce Ravel wrote:
> > Hephaestus doesn't start. It gives me the following error:
> >
> > ???????? ? Name "Ifeffit::Tools::libdir" used only once: possible typo at
> > ???????? ? /usr/bin/hephaestus line 97. Cannot open
> > '/hephaestus/vulcan.gif' in mode 'r' at /usr/lib/perl5/Tk/Image.pm line 21.
> This is weird.  That doesn't happen for me or for several other linux
> users who have tried Hephaestus so far and I am kind of baffled how it
> can be a problem for Hephaestus but not the other two programs.
> My suspicion is that you are still seeing the conflict you described
> in your message about the different installation locations.  That is,
> I think you have a Tools.pm file from some prior installation lying
> around that is being found by perl before the one from Carlo's latest
> debian package.

You are right. I have solved conflicts completely removing the previous
horae and installing Carlo's package. Now Hephaestus is working.

  Mauro Rovezzi <mauro at rulp.org> - Physics student
  University of Rome "Tor Vergata", ESRF Beamline BM8 - GILDA 

More information about the Ifeffit mailing list