[Ifeffit] ifeffit 1.2.1 make script problem

Paul Fons paul-fons at aist.go.jp
Fri May 23 19:00:32 CDT 2003

Whoops -- my fault.  Last time I tried to use configure, something was 
broken, however the makefile in the subdirectory macosx worked just 
fine.  I just tried make in macosx when I reported the error and the 
fix.  Now I see that using configure works -- with no errors reported.  
The installation is process works on OS X.


On 土曜日, 5 24, 2003, at 04:34 AM, Matt Newville wrote:

> Hi Paul,
> Hmm, I got ifeffit-1.2.1 to install on a Mac OS X (10.2)  using
> the main distribution and
>  ./configure --with-g77 --prefix=/sw
>  make
>  sudo make install
> Does this work for you or do you get the same error?
> --Matt
> _______________________________________________
> Ifeffit mailing list
> Ifeffit at millenia.cars.aps.anl.gov
> http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit

Dr. Paul Fons
Senior Researcher
National Institute for Advanced Industrial Science & Technology
Optoelectronics Division
Umezono 1-1-4
Tsukuba, Ibaraki JAPAN 305-8568

tel. +81-298-61-5636
fax. +81-298-61-5615

email: paul-fons at aist.go.jp

The lines below are in a Japanese font

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 1453 bytes
Desc: not available
URL: <http://millenia.cars.aps.anl.gov/pipermail/ifeffit/attachments/20030524/483d3d4b/attachment.bin>

More information about the Ifeffit mailing list